[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 594: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 650: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1072: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1072: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1072: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1072: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5235: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5235: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5235: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)
GRIP Video Game Forum • Moga controller not working?
Page 1 of 1

Moga controller not working?

Posted: Wed May 23, 2018 3:12 pm
by xyntec
I have a moga controller connected through bluetooth to my laptop, I play games like need for speed with it without issues, also the test/calibrate function in Windows works fine, however when I try to use the controller in Grip, nothing seems to work, also when I try to assign new buttons/pads to eg left/right or anything, not one button seems to be detected, anybody any idea?