---BUG REPORTING TEMPLATE---

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
User avatar
potterman28wxcv
Early Supporter 6
Early Supporter 6
Posts: 1285
Joined: Wed Jul 01, 2015 12:20 pm
Location: Grenoble - France
Contact:

---BUG REPORTING TEMPLATE---

Postby potterman28wxcv » Sun Nov 29, 2015 6:59 pm

Bug report template

Please use the following bug template to report a bug

Important : Before reporting, please check if your bug is already in the list, or in the forum ! No need to report something that someone already reported. This will make it easier for us (devs + mods) to sort it all. Thanks ;)

If you have multiple bugs and/or crashes to report, please create one different thread for each of them. Thank you :)

Also, other-than-default resolutions are not handled yet. You can try them by the command line trick shown in this post, but there is no guarantee it will work properly. This is not a bug, but a feature to come ;)

Summary of the bug :

Which version of Grip were you using :
1.0.6

When does this happen : (after launching the game, in the menu, while racing, ...)

On which track did it happen : (Industrial, Playground, ...)

On which speed did that happen (if related to physics) : (Low, Medium, High)

How often does this happen : (Always, very often, occasionally, could not make it happen again)

How to replicate the steps (if reproducible) :

More details :

Your specs :

Any screenshot, or link to a video showing the bug :
Because I'm even more boring than Broscar -> Rules of the GRIP forum
Check out the sign-ups for the Rollcage Neo-mode Tournament 2017, starting 15th April !

And with a rusty wrench
God created the french

Admin of the Image

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron