Misplaced invisible wall on Starting Hutch - Industrial

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
User avatar
wantfastcars
Early Supporter 6
Early Supporter 6
Posts: 313
Joined: Wed Aug 26, 2015 1:29 pm

Misplaced invisible wall on Starting Hutch - Industrial

Postby wantfastcars » Wed Dec 23, 2015 12:36 am

Summary of the bug : There is a geometry/collision error on the right-hand, rear edge of the starting hutch on Industrial. It may be present on Figure 8 as well, but I have not checked.

Which version of Grip were you using :
1.0.4 (happened in 1.0.2 and 1.0.3 as well)

When does this happen : While racing

On which track did it happen : Industrial

On which speed did that happen (if related to physics) : All engine speeds

How often does this happen : Every time

How to replicate the steps (if reproducible) : Drive near the right hand side of the starting hutch. There's an invisible wall there that shouldn't be.

More details : Car no like crashy-crash.

Your specs : Sig, happens on both desktop and laptop.

Any screenshot, or link to a video showing the bug : https://youtu.be/F2bAuh9HOwY
Desktop: i5-3570k @ 4.6GHz, RX 480 8GB, 32GB DDR3-1600, Win 10 Pro
Laptop: i7-4720HQ @ 2.6GHz, GTX970m 6GB, 16GB DDR3-1600, Win 10 Home
Currently Playing: Gravity Rush 2, GRIP, Guilty Gear Xrd -REVELATOR- | http://i.imgur.com/FuDx2Un.jpg

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Misplaced invisible wall on Starting Hutch - Industrial

Postby Chris_CE » Wed Dec 23, 2015 10:47 am

Funny, I actually JUST ran into this like 5 minutes ago. It's the collision on the actual mesh.

That starting gate is a temporary one, anyway. A new and improved (detailed, widened), fully textured gate will be coming soon
Game Director
GRIP


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron