Wierd looking "shard" in tunnel on industry [Solved] (sry guys)

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
mrjimp
Early Supporter 6
Early Supporter 6
Posts: 79
Joined: Tue Aug 25, 2015 7:56 am
Location: Stockholm, Sweden

Wierd looking "shard" in tunnel on industry [Solved] (sry guys)

Postby mrjimp » Mon Jan 04, 2016 11:40 am

Summary of the bug :
Some mountain piece hangs down from the cieling in the tunnel on industri. Its invisible from the "front" (The side you see when racing the correct way), but it do interfere with driving and is visible from the other side.

Which version of Grip were you using :
1.0.4

When does this happen : (after launching the game, in the menu, while racing, ...)
on track, it oonly interferes with driving sometimes. Either random or speed dependent.

On which track did it happen : (Industrial, Playground, ...)
industrial

On which speed did that happen (if related to physics) : (Low, Medium, High)
Discovered in highspeeds bit I think its always there

How often does this happen : (Always, very often, occasionally, could not make it happen again)
always, effects racing sometimes

How to replicate the steps (if reproducible) :
Drive through the first and second tunnel, turn around after the second tunnel (in the slope) and drive back. the "shard" is now visible.

More details :

grip bad shard.jpg
grip bad shard.jpg (274.53 KiB) Viewed 1414 times


Your specs :
intel K7
gtx 780 x2 SLI
32 GB RAM.

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Wierd looking "shard" in tunnel on industry [Solved] (sry guys)

Postby Chris_CE » Mon Jan 04, 2016 2:50 pm

Yeah, I've fixed this already. Thanks ;)
Game Director
GRIP


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron