Machine gun effect grafix not showing in Bumper cam

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
mrjimp
Early Supporter 6
Early Supporter 6
Posts: 79
Joined: Tue Aug 25, 2015 7:56 am
Location: Stockholm, Sweden

Machine gun effect grafix not showing in Bumper cam

Postby mrjimp » Tue Jan 05, 2016 12:51 pm

Summary of the bug :
When using the machine gun, bullet hit effects on the ground, on the walls or on enemy opponents are not shown.

Which version of Grip were you using :
1.0.4

When does this happen : (after launching the game, in the menu, while racing, ...)
In bumper cam when using the machine gun powerup

On which track did it happen : (Industrial, Playground, ...)
All

On which speed did that happen (if related to physics) : (Low, Medium, High)
Medium

How often does this happen : (Always, very often, occasionally, could not make it happen again)
Always

How to replicate the steps (if reproducible) :
Use the plus sign to get "into" the car (bumper cam)
Use the machine gun power up.

More details :

Your specs :
Intel k7
32 GB ram
2x GTX 780 SLI
Win7

Any screenshot, or link to a video showing the bug :

User avatar
potterman28wxcv
Early Supporter 6
Early Supporter 6
Posts: 1285
Joined: Wed Jul 01, 2015 12:20 pm
Location: Grenoble - France
Contact:

Re: Machine gun effect grafix not showing in Bumper cam

Postby potterman28wxcv » Tue Jan 05, 2016 12:53 pm

This one is already known and in the bug list ;)
Because I'm even more boring than Broscar -> Rules of the GRIP forum
Check out the sign-ups for the Rollcage Neo-mode Tournament 2017, starting 15th April !

And with a rusty wrench
God created the french

Admin of the Image


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron