AI gets stuck on Liddo 5 Test Track

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
Komsur
Early Supporter 4
Early Supporter 4
Posts: 17
Joined: Tue Dec 01, 2015 2:43 am

AI gets stuck on Liddo 5 Test Track

Postby Komsur » Fri Jan 29, 2016 8:52 am

Summary of the bug : In the tunnels, every single AI will get stuck on the obstacles within the tunnel and can't figure a way out.

Which version of Grip were you using :
1.0.5.0

When does this happen : While racing, in any tunnel

On which track did it happen : Liddo 5 Test Track

On which speed did that happen (if related to physics) : Any

How often does this happen : Pretty much every time.

How to replicate the steps (if reproducible) :


2016-01-29_00001.jpg
2016-01-29_00001.jpg (202.88 KiB) Viewed 1886 times

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: AI gets stuck on Liddo 5 Test Track

Postby Chris_CE » Fri Jan 29, 2016 7:14 pm

Yeah, apologies for the unfinished AI. Will be good to go next week

Thanks for the post!
Game Director
GRIP

User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Re: AI gets stuck on Liddo 5 Test Track

Postby Falkerz » Sun Jan 31, 2016 5:20 pm

Can confirm. AI hates the walls. I have some video going up in a separate post that shows the AI's method for getting past the first half door, and then proceeding to headbutt this double door for 10 minutes. At least it's not a 10 hour film of watching paint dry...
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."

User avatar
bockadilla
Posts: 15
Joined: Fri Dec 11, 2015 9:44 pm
Location: Australia

Re: AI gets stuck on Liddo 5 Test Track

Postby bockadilla » Sun Jan 31, 2016 11:15 pm

Same happens with me. Also had two AI get stuck in front of each other the first 'gate', they kept getting reset in the same position so got stuck in a loop pushing each other forward and back.

Image


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests

cron