HUD not scaling

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
User avatar
Cybruiser57Péter
Early Supporter 4
Early Supporter 4
Posts: 201
Joined: Fri Nov 27, 2015 5:59 am
Location: Hungary, Budapest

HUD not scaling

Postby Cybruiser57Péter » Tue Feb 09, 2016 4:41 pm

Summary of the bug : HUD is not scaling whit the resolution

Which version of Grip were you using :
1.0.7 (private patch) 2016.02.09.

When does this happen : in race

On which track did it happen : all

On which speed did that happen (if related to physics) : N/A

How often does this happen : only the first race

How to replicate the steps (if reproducible) : start the first race then quit and change the resolution

More details : it's look like the HUD is not a scaling whit the resolution correctly. I changed the resolution and fixed it self. Only noticeable at the first race after starting the game

Your specs :
Win 7
intel HD Graphics 4400
i3-4130 CPU 3.40GHz
8 gb rdd3
monitor res. is 1280 X 960

Any screenshot, or link to a video showing the bug :
2016-02-09_00001.jpg
2016-02-09_00001.jpg (159.7 KiB) Viewed 3670 times

this is the first race after start of the game

2016-02-09_00002.jpg
2016-02-09_00002.jpg (160.03 KiB) Viewed 3670 times

this is after I changed the res.
Last edited by Cybruiser57Péter on Wed Feb 10, 2016 4:07 am, edited 1 time in total.
Science WINS again!!!
Then they opened a portal to another dimension and kidnapping the locals.
The pissed locals are head enough and strike back.
and then... ALL HELL BREAKS LOOSE :twisted:

Image

TheOnLY
Early Supporter 4
Early Supporter 4
Posts: 350
Joined: Sun Aug 30, 2015 11:23 am

Re: HUD not scaling

Postby TheOnLY » Tue Feb 09, 2016 5:00 pm

can confirm this with WQHD resolutions
Image

dodo667418
Posts: 2
Joined: Tue Feb 02, 2016 5:38 pm

Re: HUD not scaling

Postby dodo667418 » Tue Feb 09, 2016 8:37 pm

And the same for me on 1440p

Image
Image

Doesn't happen when I turn it to 1080p

Ezikyl
Posts: 1
Joined: Tue Feb 09, 2016 9:20 pm

Re: HUD not scaling

Postby Ezikyl » Tue Feb 09, 2016 9:44 pm

Which version of Grip were you using :
1.0.7

When does this happen : While racing

How often does this happen : always

How to replicate the steps (if reproducible) : Playing scaled down to 2560x1440 59hz on a 3840x2160 monitor

More details : HUD Scaling incorrectly, extending beyond the bottom right corner of the screen. AM unable to see powerups or speed.

Your specs :
i7 4790 @ 360 GHz
GTX 980ti graphics card
16GB RAM
Monitor resolution: 3840 x 2160

Any screenshot, or link to a video showing the bug :
[img]
2016-02-10_00001.jpg
[/img]
[img]
2016-02-10_00002.jpg
[/img]
[img]
2016-02-10_00003.jpg
[/img]
Attachments
2016-02-10_00003.jpg
2016-02-10_00003.jpg (784.71 KiB) Viewed 3655 times
2016-02-10_00002.jpg
2016-02-10_00002.jpg (971.82 KiB) Viewed 3655 times
2016-02-10_00001.jpg
2016-02-10_00001.jpg (857.07 KiB) Viewed 3655 times
Die besten maimai's der welt.

User avatar
tjgcrush
#1 Tester
#1 Tester
Posts: 231
Joined: Thu Jul 02, 2015 7:09 pm
Location: The Eternal Highway
Contact:

Re: HUD not scaling

Postby tjgcrush » Tue Feb 09, 2016 11:27 pm

im having the same issue and i play on 680X480 "sometimes 640X440" :p
And with his chrome V8 toys
Immortan Joe created the WarBoys
Image
https://www.youtube.com/watch?v=UIyRXvHmXxo
Image

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: HUD not scaling

Postby Chris_CE » Thu Feb 11, 2016 10:52 am

Fixed now, right?
Game Director
GRIP

User avatar
Cybruiser57Péter
Early Supporter 4
Early Supporter 4
Posts: 201
Joined: Fri Nov 27, 2015 5:59 am
Location: Hungary, Budapest

Re: HUD not scaling

Postby Cybruiser57Péter » Fri Feb 12, 2016 7:32 am

Chris_CE wrote:Fixed now, right?

Yes it's fixed, thanks
Science WINS again!!!
Then they opened a portal to another dimension and kidnapping the locals.
The pissed locals are head enough and strike back.
and then... ALL HELL BREAKS LOOSE :twisted:

Image


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron