2 Bugs found.

Post any bugs here that you experience with running GRIP.

Please USE OUR BUG REPORTING TEMPLATE, or your thread might be reformatted or removed.
Shirozen
Posts: 1
Joined: Wed Feb 17, 2016 9:51 am

2 Bugs found.

Postby Shirozen » Wed Feb 17, 2016 10:09 am

Greetings from Germany

Which version of Grip were you using :
1.0.7

When does this happen : (after launching the game, in the menu, while racing, ...)
At Race

On which track did it happen : (Industrial, Playground, ...)
Industrial

On which speed did that happen (if related to physics) : (Low, Medium, High)
Low

How often does this happen : (Always, very often, occasionally, could not make it happen again)
1. Bug every time in the Pipes or on the Wall. U can't handle the car in the right direction.
2. Bug when u are fast enough, speed booster, to fly out of the short circuit at the third Tunnel un can fall off the Map.

How to replicate the steps (if reproducible) :
U can see it in my Video i made.

More details :
See the Video ;)

Your specs :
Windows 10 x64
16GB of Ram
Sapphire R9 390 Nitro OC

Any screenshot, or link to a video showing the bug :
https://www.youtube.com/watch?v=WKTUP0JSG1I

Thanks for that great Game

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: 2 Bugs found.

Postby Chris_CE » Tue Feb 23, 2016 12:30 am

Thanks Shirozen

We're working on the friction model, which will help with the traction problem in tunnels hopefully

And thanks for pointing out the fall-through-the-world issue ;)
Game Director
GRIP


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron