[SOLVED] Resetting Car in playground crashes game

Post here regarding any crashes you experience when running or trying to run GRIP

Please USE OUR CRASH REPORTING TEMPLATE, or your thread might be reformatted or removed.
TheOnLY
Early Supporter 4
Early Supporter 4
Posts: 350
Joined: Sun Aug 30, 2015 11:23 am

[SOLVED] Resetting Car in playground crashes game

Postby TheOnLY » Mon Nov 30, 2015 5:51 pm

When does this happen : "racing"
On which track did it happen : Playground

How often does this happen : Always

How to replicate the steps : Start playground, Hold R

More details : Game crashes to a white backgrounf and a small box saying "Fatal Error!"

Your specs :
Win 7
AMD HD7870xt
i7 4790k
16 GB 1600Mhz DDR3 CL9
580W PSU

Any screenshot, or link to a video showing the bug :
Image

User avatar
Eyes Only
Posts: 43
Joined: Sun Nov 01, 2015 8:56 pm
Location: In the data mine

Re: Resetting Car in playground crashes game

Postby Eyes Only » Tue Dec 01, 2015 3:15 am

Confirmed. Let me see here...
My desktop: FX6300, zotac GTX970, 16GB RAM, Samsung 840 evo 500GB SSD, 500GB HDD, Windows 10 Pro.

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Resetting Car in playground crashes game

Postby Chris_CE » Tue Dec 01, 2015 11:59 am

Ok, this probably has to do with there being no AI splines in that map. Bug reported, thanks
Game Director
GRIP


Return to “Crash Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron