Crash at launch

Post here regarding any crashes you experience when running or trying to run GRIP

Please USE OUR CRASH REPORTING TEMPLATE, or your thread might be reformatted or removed.
laughingorc
Posts: 5
Joined: Wed Feb 03, 2016 12:29 pm

Crash at launch

Postby laughingorc » Wed Feb 03, 2016 12:36 pm

Sorry guys, another person who can't start the game here!

When does this happen : When I click 'play' in Steam

On which track did it happen : N/A

How often does this happen : Always

How to replicate the steps (if reproducible) : Start the game

More details : Whenever I try to launch the game, I get the Caged Element / UE4 splash screen, then after about a second the screen resolution drops and an error message appears. The readable title on the message is "The UE4-Grip Game has crashed and will..." and the message box simply states 'Fatal Error!' (see screenshot)

Capture.JPG
Capture.JPG (44.48 KiB) Viewed 4903 times


Your specs : Windows 10 64-bit, build 11102, Intel Core i7 920, 14GB RAM, GForce 660Ti, Asus Xonar DGX

User avatar
wantfastcars
Early Supporter 6
Early Supporter 6
Posts: 313
Joined: Wed Aug 26, 2015 1:29 pm

Re: Crash at launch

Postby wantfastcars » Wed Feb 03, 2016 12:58 pm

Have you tried reinstalling the game and/or verifying the game cache?
Desktop: i5-3570k @ 4.6GHz, RX 480 8GB, 32GB DDR3-1600, Win 10 Pro
Laptop: i7-4720HQ @ 2.6GHz, GTX970m 6GB, 16GB DDR3-1600, Win 10 Home
Currently Playing: Gravity Rush 2, GRIP, Guilty Gear Xrd -REVELATOR- | http://i.imgur.com/FuDx2Un.jpg

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Crash at launch

Postby Chris_CE » Wed Feb 03, 2016 2:24 pm

Ok thanks for the report, orc.

yes, please try re-downloading and installing and make sure you don't have any Antivirus software running just to see if that works.

I've mentioned this issue internally
Game Director
GRIP

laughingorc
Posts: 5
Joined: Wed Feb 03, 2016 12:29 pm

Re: Crash at launch

Postby laughingorc » Wed Feb 03, 2016 2:49 pm

Trying a re-download now - oddly, I did get it working once, but the game then crashed when I tried to change resolution and I haven't been able to get it to work again since.

Antivirus disabled, I did have FRAPS running but turned that off before launch (also turned off Steam in-game as well).

Will see how the re-install goes :)

laughingorc
Posts: 5
Joined: Wed Feb 03, 2016 12:29 pm

Re: Crash at launch

Postby laughingorc » Wed Feb 03, 2016 3:09 pm

UPDATE: Reinstall didn't fix it, still getting the same error.

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Crash at launch

Postby Chris_CE » Thu Feb 04, 2016 9:49 am

Ok, I'll be speaking with Rob (coder) tonight. Hopefully we can find a solution for you then
Game Director
GRIP

laughingorc
Posts: 5
Joined: Wed Feb 03, 2016 12:29 pm

Re: Crash at launch

Postby laughingorc » Thu Feb 04, 2016 10:51 am

Many thanks Chris - if you need anything from me to help diagnose the issue (dxdiag files or whatever) let me know. I'm going to give it another try tonight, play around with a few things and see if I can coax any life out of it beyond the splash screen :)

laughingorc
Posts: 5
Joined: Wed Feb 03, 2016 12:29 pm

Re: Crash at launch

Postby laughingorc » Fri Feb 05, 2016 4:31 am

Update for you guys - the game is now working! I think it must have been related to the R11102 Windows 10 build - updated to a new build last night and now it works perfectly :)

User avatar
Broscar
Early Supporter 6
Early Supporter 6
Posts: 650
Joined: Wed Jul 01, 2015 2:35 pm
Location: ur mom #shrekt
Contact:

Re: Crash at launch

Postby Broscar » Fri Feb 05, 2016 11:31 am

It was publicly known that build 11102 of W10 crashes multiple games, mostly caused by games going from windowed to fullscreen (which is the default behaviour for a lot of titles, apparently including Unreal Engine 4 titles).

I suggest you mention that you're on the Fast Ring builds next time you make a crash/bug report.

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Crash at launch

Postby Chris_CE » Fri Feb 05, 2016 2:21 pm

laughingorc wrote:Update for you guys - the game is now working! I think it must have been related to the R11102 Windows 10 build - updated to a new build last night and now it works perfectly :)

Great! Thanks for updating us. I posted this as a possible solution for someone else with Win 10 as well
Game Director
GRIP


Return to “Crash Reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron