Crossfire

Here you can post your system specs and the kind of performance you're getting when running GRIP
uset
Posts: 1
Joined: Wed Apr 27, 2016 2:55 pm

Crossfire

Postby uset » Wed Apr 27, 2016 3:00 pm

i have some issues with grip on my laptop (Lenovo z50-75: FX-7500 with integrated r7 graphic card and an r7 260m with 8gb of ram).
This game only using the processor on 30%.
The crossfire is not working, furthermore its only using the integretid card on full load but only in 200mhz.
The laptop in not overheating.

Crossfire worked on other Unreal engine 4 game (Unreal tournament 4).

User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Re: Crossfire

Postby Falkerz » Fri Apr 29, 2016 4:10 am

Slightly confused here. Can you give a full list of the specs in your machine? Speccy is good enough for that (free from Piriform). From what I understand, you have a laptop with an AMD Quad Core mobile CPU, namely this one: http://www.notebookcheck.net/AMD-Kaveri ... 332.0.html

You mentioned the R7 260M as well (assuming it's an R7 M260) which is a more powerful GPU. However, you would need to check the settings in your AMD control panel to double check that the discrete GPU is being used. I had this issue with my laptop as well, where I had to force GRIP to use the main GPU only. I don't believe that SLI or Crossfire are supported much at this time.

Out of interest, which AMD control software / driver do you have installed for the GPU? I might be able to help you double check the settings for it if you like.
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."


Return to “Performance Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron