Page 1 of 1

i5-3570k, GTX 670 2GB, 32GB DDR3-2133 (Redone on 1.0.8.1)

Posted: Mon Nov 30, 2015 7:43 pm
by wantfastcars
Specs:
    Win 7 Ultimate
    GTX 670 2GB FTW Edition @ 1254/3305
    i5 3570k @ 4.80GHz
    32GB DDR3-2133
    1300w PSU

Settings:
    Res: 1080p
    AA: FXAA
    AF: None
    AO: Off
    Object Quality: Epic
    Shadows: High
    Effects: Med
    Textures: Epic
    Post Process: Med
    Motion Blur: Off

Game Settings:
    Track: Industrial (Forward, non-Mirrored)
    Vehicle: Dreadnought
    Laps: 8
    Power-ups: On
    Combatants: 10
    Engine Speed: Wild

Performance:
    Average fps: 78.9
    Peak FPS: 101
    Lowest fps: 42 (Starting Grid)

The only dip I noticed was the starting grid and one time when I got hit by a mine and a missile at the same time >.>
I keep Motion Blur off as a personal preference. I was surprised at how well my rig pulled through, given how sharp this game looks and the aging GTX 670. Tested on Industrial, FPS recorded using FRAPS.

Re: i5-3570k, GTX 670 2GB, 8GB DDR3-1600

Posted: Sun Mar 20, 2016 2:31 am
by wantfastcars
Changed some settings and applied an overclock to my RAM and GPU, as well as a higher overclock on my CPU. I'll probably fiddle around with some more settings and see what I can get with my FPS still averaging 60+.

Re: i5-3570k, GTX 670 2GB, 8GB DDR3-1600

Posted: Sun Mar 20, 2016 7:22 pm
by Falkerz
wantfastcars wrote:Changed some settings and applied an overclock to my RAM and GPU, as well as a higher overclock on my CPU. I'll probably fiddle around with some more settings and see what I can get with my FPS still averaging 60+.


How does it run when all the settings are maxed out? I typically prefer pushing FPS instead of visual quality, but have taken to running it maxed out to test the optimisations that are being made, and so that I've got plenty of stock if Chris wants more footage.

Re: i5-3570k, GTX 670 2GB, 32GB DDR3-2133 (Redone on 1.0.8.1)

Posted: Sun Mar 20, 2016 10:06 pm
by wantfastcars
Same car, track, race settings, etc. Everything is the same except I cranked everything - TXAA, Ambient Occlusion on, everything on Epic - except motion blur, because f*** motion blur:

Min: 25 (right at start, min during actual racing was probably high 30s)
Max: 71
Avg: 55.2