Grip 1.1.1 Hotfix - Somethin' ain't right...

Here you can post your system specs and the kind of performance you're getting when running GRIP
User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Falkerz » Thu Sep 29, 2016 6:42 pm

I dunno man, I'm struggling to play right now. As I said to Xirahii: "(it) runs like a pile of liquid 5#!7 on an ice rink of bouncy balls". Compare it to my previous reports, and it boils down to either something being wrong with my PC (which seems unlikely given other games run without a hitch at 60FPS rock solid) or something in the hotfix has decided to screw me over and make me kill someone. Equally, why does is play like an icy bouncehouse boogaloo? If I wanted to get thrown around this bad I'd fly to Russia and insult a group of old ladies in front of Putin...

Suffice to say, it's not been a good week...

SPECS:
Win 8.1 Pro N x64
GTX 770 4GB
FX-8320 @3.77GHz
16GB 1866MHz DDR3
Corsair CX750M Semi-Modular PSU

GRIP is running from an SSD. Gameplay captured to local storage via OBS (which has never caused performance issues previously)

PERFORMANCE:
Graphics settings in game were adjusted a few times to see if any change could be found. I ended up running with everything either LOW or OFF, VSYNC OFF and resolution down to 1280x720. It looks like garbage but was almost playable...

Highest FPS was 64
Average was 40

When I ran the game at my usual settings (high / epic with FXAA / AO / VSYNC) I could barely get 32 FPS. Previously I had managed to hit 50+ no problems.

Video links are below, but they may not be fully uploaded until a few hours after this post is live. Just be patient, and all will be revealed...

There may be an issue due to me running an out-of-date GPU driver (by one freaking version) but my internet is FUBAR'd for downloads right now, with me getting a whopping 6Mbps download, on a 150Mbps line. I'm not happy Bob. NOT, HAPPY...

VIDEOS:
http://nd.in-quest.org/grip/1.1.1/
Note that the smaller file is a single race showing my last run of the night, at the settings used to obtain the results for this post. The larger one is me testing different things to see if it worked.
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."

User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Falkerz » Sat Oct 01, 2016 12:58 pm

Ok, having gone away, come back, downloaded the nVidia drivers to my Linux server in France and then to my PC (which actually works, don't ask me why, I need to shout at my ISP) and installed the updated version, performance is back to normal.

Maybe there was something screwy in the way my PC booted that day. Maybe the drivers decided it was a day to go on strike. Maybe the phases of the solar flares interacted with earth's magnetic field in very unique ways so as to induce a systematic degradation of performance in my GPU for that day only. Who knows.

Apologies if I sounded like a complete ass in the original post. As I said, it hasn't been a good week...
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Chris_CE » Sat Oct 01, 2016 6:16 pm

Hey Falkerz, np

Are you still experiencing any issues?
Game Director
GRIP

User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Falkerz » Tue Oct 04, 2016 10:13 am

Chris_CE wrote:Hey Falkerz, np

Are you still experiencing any issues?


Bizarrely, no. Either nVidia drivers are being a monumental penis, or Grip was having a non-conformative evening. It was, special, to say the least. Average amount of swearing though. I was too tired to get a really good mouth froth going...
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Chris_CE » Thu Oct 06, 2016 1:11 pm

Ok, glad it's no longer an issue.
Game Director
GRIP

WROB3L
Early Supporter 6
Early Supporter 6
Posts: 512
Joined: Sun Jul 05, 2015 12:18 am
Location: Poland

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby WROB3L » Mon Oct 31, 2016 4:26 am

Chris_CE wrote:Ok, glad it's no longer an issue.


I got the same problem. GTX1060 and i should have 60 fps with vsync on. I should coz i checked it, and sometimes it goes under 30. You should look into that.
FOR THE RAZIELIM!

And with a pot of F*ckedUppery
Powerful Cthulhu created me :twisted:

One of the first players in Image 3rd or 4th. I dont remember xD

User avatar
Tathendal
Posts: 164
Joined: Tue Apr 26, 2016 3:45 pm

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Tathendal » Mon Oct 31, 2016 4:43 pm

WROB3L wrote:
Chris_CE wrote:Ok, glad it's no longer an issue.


I got the same problem. GTX1060 and i should have 60 fps with vsync on. I should coz i checked it, and sometimes it goes under 30. You should look into that.


I am interested in why would you use vsync? I personally just hate it, creates often times input lag and drops critically frame rate. If I can get over 60fps in a game I cant see the difference with vsync on (except in some games for some reason I see the "cutting" thing in the middle of the screen like in FPS games mostly where you make quick turns with the camera but that's not the case in GRIP, at least for me, are you having this problem?). Though this was with my last crappy GPU, I bought 1060 last week too, I don't use vsync in GRIP and everything is super! Also what I understand (I might be wrong here) if you use vsync and the fps drops below 60 it might automatically drop the fps to 30, this might get better with optimisation of GRIP ???

WROB3L
Early Supporter 6
Early Supporter 6
Posts: 512
Joined: Sun Jul 05, 2015 12:18 am
Location: Poland

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby WROB3L » Tue Nov 01, 2016 2:40 am

Tathendal wrote:
WROB3L wrote:
Chris_CE wrote:Ok, glad it's no longer an issue.


I got the same problem. GTX1060 and i should have 60 fps with vsync on. I should coz i checked it, and sometimes it goes under 30. You should look into that.


I am interested in why would you use vsync? I personally just hate it, creates often times input lag and drops critically frame rate. If I can get over 60fps in a game I cant see the difference with vsync on (except in some games for some reason I see the "cutting" thing in the middle of the screen like in FPS games mostly where you make quick turns with the camera but that's not the case in GRIP, at least for me, are you having this problem?). Though this was with my last crappy GPU, I bought 1060 last week too, I don't use vsync in GRIP and everything is super! Also what I understand (I might be wrong here) if you use vsync and the fps drops below 60 it might automatically drop the fps to 30, this might get better with optimisation of GRIP ???

Yeah, im getting screen tearing all the time (But its more noticable coz im playin on 4k tv with 1080p res), with vsync off game says that it has around 60-80 fps but it doesnt look like it actually does...
FOR THE RAZIELIM!

And with a pot of F*ckedUppery
Powerful Cthulhu created me :twisted:

One of the first players in Image 3rd or 4th. I dont remember xD

User avatar
Chris_CE
Grip Developer
Grip Developer
Posts: 2175
Joined: Tue Jun 30, 2015 4:44 pm
Contact:

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Chris_CE » Mon Nov 07, 2016 12:20 pm

WROB3L can you update this thread with the solution to your problem
Game Director
GRIP

User avatar
Falkerz
Early Supporter 4
Early Supporter 4
Posts: 187
Joined: Wed Aug 26, 2015 7:26 pm
Location: UK

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby Falkerz » Thu Nov 17, 2016 4:41 am

Tathendal wrote:
WROB3L wrote:
Chris_CE wrote:Ok, glad it's no longer an issue.


I got the same problem. GTX1060 and i should have 60 fps with vsync on. I should coz i checked it, and sometimes it goes under 30. You should look into that.


I am interested in why would you use vsync? I personally just hate it, creates often times input lag and drops critically frame rate. If I can get over 60fps in a game I cant see the difference with vsync on (except in some games for some reason I see the "cutting" thing in the middle of the screen like in FPS games mostly where you make quick turns with the camera but that's not the case in GRIP, at least for me, are you having this problem?). Though this was with my last crappy GPU, I bought 1060 last week too, I don't use vsync in GRIP and everything is super! Also what I understand (I might be wrong here) if you use vsync and the fps drops below 60 it might automatically drop the fps to 30, this might get better with optimisation of GRIP ???


OK, this is a way off topic reply, but VSync can be useful in instances not related to Screen Tearing. Annecdotaly, I was tweaking the settings and optimising a few things on a mate's PC, and was experimenting with GTAV settings to try get it playing nicely with OBS. I discovered that best performance was achieved when locking the game to 30 fps. The game runs faster than 30, but restricting the framerate to "half" of the display potential (60Hz) makes the game play nice and smooth.

Yes yes, I know, 30 fps is for console peasants, but it's not that big a deal. I'd prefer a 30FPS rock steady performance that the game hopping around at 40-60 FPS. especially as it makes maintaining smooth gameplay a challenge after a while.

For GRIP though, we need that ceiling pushed beyond the 200 FPS potential. No particular reason, but there's an interesting bug in Rollcage that was recently exploited on a weekend event to make the game run at 144Hz, not 30Hz. They say that cheaters never prosper, but nobody has ever actually managed to permanently incarcerate Sanic the Broscar.
"Tired are we, the few who battle endlessly, against the never ceasing sound, of inevitability..."

WROB3L
Early Supporter 6
Early Supporter 6
Posts: 512
Joined: Sun Jul 05, 2015 12:18 am
Location: Poland

Re: Grip 1.1.1 Hotfix - Somethin' ain't right...

Postby WROB3L » Thu Nov 17, 2016 9:54 am

Chris_CE wrote:WROB3L can you update this thread with the solution to your problem



SOOOOO. Technically something weird is happening with nvidia drivers... I got the 1060 and, im using 4k tv as my monitor. My pc settings were set to 1080p and stretched but the drivers f*cked something up and were rendering everything in 4k, same with grip I dunno how, so dont ask me. But because of i lost like a half of my fps. I had to reinstall the drivers and change the resolution inside the drivers itself with 60hz refreshrate, that fixed all the problems. i think...
FOR THE RAZIELIM!

And with a pot of F*ckedUppery
Powerful Cthulhu created me :twisted:

One of the first players in Image 3rd or 4th. I dont remember xD


Return to “Performance Reports”

Who is online

Users browsing this forum: No registered users and 3 guests

cron